Payment pages service outage
Incident Report for ImpulsePay
Resolved
This incident has been resolved.
Posted over 2 years ago. Oct 26, 2016 - 17:51 BST
Monitoring
Payment Pages connection has been fixed and all the services returned to normal. We are monitoring the situation.
Posted over 2 years ago. Oct 26, 2016 - 17:33 BST
Investigating
We are currently experiencing an outage of our payment pages service. We are working on the problem and all the updates will be posted to this notice.
Posted over 2 years ago. Oct 26, 2016 - 17:24 BST