EE billing partial outage
Incident Report for ImpulsePay
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 18, 2017 - 14:50 GMT
Monitoring
The EE billing system is fully working.
We will continue to monitor the stability of the connection.
Posted over 2 years ago. Jan 18, 2017 - 13:32 GMT
Investigating
EE are currently experiencing a partial outage with their billing interface. We have raised this with their technical teams and will update this notice as and when we receive feedback.
Posted over 2 years ago. Jan 18, 2017 - 09:52 GMT