Three MPT outage
Incident Report for ImpulsePay
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 14, 2016 - 09:57 BST
Monitoring
Three MSISDN Pass-Through has been restored and its performance is being monitored.
Posted over 2 years ago. Sep 13, 2016 - 18:12 BST
Identified
Three are experiencing issues with their MSISDN Pass-Through causing an outage. The issue has been raised with them and they are investigating the incident.
Posted over 2 years ago. Sep 13, 2016 - 17:20 BST