Internal system updates execution
Incident Report for ImpulsePay
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 04, 2017 - 17:54 GMT
Identified
Today, we will be executing changes of our internal infrastructure - regular security updates, server optimisation requiring several adjustments of our system.
All our services will be available, but very short outages might occur during the day.
We will inform you right after our internal updates are completed.
Posted over 2 years ago. Jan 04, 2017 - 12:20 GMT