Three outage
Incident Report for ImpulsePay
Resolved
This incident has been resolved.
Posted over 2 years ago. Oct 03, 2016 - 13:02 BST
Monitoring
Billing service has returned to normal on the Three network.
We will continue to monitor performance over the course of the day.
Posted over 2 years ago. Oct 03, 2016 - 10:01 BST
Identified
We have identified an outage of the Three direct billing platform.
A ticket has been raised with Three and subsequent updates will be posted to this notice.
Posted over 2 years ago. Oct 03, 2016 - 06:19 BST