O2 Charge to Mobile Outage
Incident Report for ImpulsePay
Resolved
This incident has been resolved.
Posted over 2 years ago. Oct 12, 2016 - 08:31 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Oct 12, 2016 - 08:02 BST
Identified
We have identified an outage of the O2 Charge to Mobile system.

We await further updates from O2 regarding this issue.

O2 PSMS remains unaffected.
Posted over 2 years ago. Oct 12, 2016 - 02:13 BST