O2 PSMS Delays
Incident Report for ImpulsePay
Resolved
O2 PSMS Platform is now operational and working as expected.

Delayed messages have been processed and billing timeframes are now at expected levels.
Posted about 1 year ago. Mar 19, 2018 - 10:41 GMT
Monitoring
Rollback of recent O2 changes has been completed.

Backlogged messages are now beginning to catch-up and new messages will be transmitted as normal.

We will continue to monitor the situation throughout the day.
Posted over 1 year ago. Mar 16, 2018 - 11:55 GMT
Identified
We have identified degradation of the O2 PSMS platform.

Billing to O2 MVNO or Business customers will be delayed until this has been rectified.
Posted over 1 year ago. Mar 14, 2018 - 17:59 GMT